delphix-dcs4azure - [Synthetics] CRITICAL Prod DaaS Jobs Services in US-WEST-2 (Oregon) are down

Incident Report for Status Stage

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 12:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2025 - 12:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 21, 2025 - 12:29 UTC

Investigating

We are currently investigating this issue.
Posted Nov 21, 2025 - 12:23 UTC
This incident affected: Delphix-DCS4Azure (DCS Jobs).